<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<title>The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick | NYU Tandon School of Engineering</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="publication_date" content="2017-11-29" />
<meta name="type" content="Press release" />
<meta name="google-site-verification" content="Ua49glM-kT2iW8lvUObACvwcelnrBOskY5YlfsUmWUk" />
<meta name="msvalidate.01" content="ADF640BDA389A9FDD9EB6F0C30C4F8A4" />
<meta name="theme-color" content="#57068c" />
<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KC9XC86');</script>
	<!-- End Google Tag Manager -->
<link rel="mask-icon" href="/sites/all/themes/polyframe/nyu_torch_tab.svg" color="#57068c">
<link rel="stylesheet" type="text/css" href="//cloud.typography.com/7436432/752722/css/fonts.css" />
<link rel="alternate" type="application/rss+xml" title="NYU Tandon School of Engineering | News" href="/feed/news" />
<link rel="alternate" type="application/rss+xml" title="NYU Tandon School of Engineering | Press Releases" href="/feed/press-releases" />
<link rel="canonical" href="http://engineering.nyu.edu/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick" />
<meta name="keywords" content="hardware security, dept: electrical and computer engineering, faculty and staff, research" />
<meta name="description" content="The next generation of electronic hardware security may be at hand as researchers at New York University Tandon School of Engineering introduce a new class of unclonable cybersecurity security primitives made of a low-cost nanomaterial with the highest possible level of structural randomness." />
<link rel="shortcut icon" href="/sites/all/themes/polyframe/favicon.ico" type="image/x-icon" />
<meta property="fb:app_id" content="1417839035188676" />
<meta property="og:site_name" content="NYU Tandon School of Engineering" />
<meta property="og:locale" content="en_US" />
<meta property="og:title" content="The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick" />
<meta property="og:description" content="The next generation of electronic hardware security may be at hand as researchers at New York University Tandon School of Engineering introduce a new class of unclonable cybersecurity security primitives made of a low-cost nanomaterial with the highest possible level of structural randomness." />
<meta property="og:image" content="http://engineering.nyu.edu/files/pressrelease/M5%20Material-scr.jpg" />
<meta property="og:url" content="http://engineering.nyu.edu/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NYUTandonTweets" />
<meta name="twitter:title" content="The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick" />
<meta name="twitter:description" content="The next generation of electronic hardware security may be at hand as researchers at New York University Tandon School of Engineering introduce a new class of unclonable cybersecurity security primitives made of a low-cost nanomaterial with the highest possible level of structural randomness." />
<meta name="twitter:url" content="http://engineering.nyu.edu/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick" />
<meta name="twitter:image" content="http://engineering.nyu.edu/files/pressrelease/M5%20Material-scr.jpg" />
	<link type="text/css" rel="stylesheet" media="all" href="http://engineering.nyu.edu/files/css/css_60215695261637a68f7d4e89a5e18da6.css" />
<link type="text/css" rel="stylesheet" media="print" href="http://engineering.nyu.edu/files/css/css_d4b0d1455f9f8e701e81125fc7573721.css" />
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/polyframe/css/node_story.css?i" />
	<script type="text/javascript" src="http://engineering.nyu.edu/files/js/js_a09c8772e78b2792aafce322a2cad037.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","polyframe":{"path_to_theme":"\/sites\/all\/themes\/polyframe","file_path":"\/files"},"engineering_is":["Creative","Now","Mobile","Life","Global","NYU"]});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(function (){ $("#engineering-is .tagname").TickerScrambler({list:Drupal.settings.engineering_is}); });
//--><!]]>
</script>
	<!--[if lte IE 7]>
	    <link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/polyframe/css/fix-ie.css" />	<![endif]--> <!--If Less Than or Equal (lte) to IE 7-->
</head>
<body id="background" class="sidebar-right node-type-press_release">
<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KC9XC86"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) --><div id="hug">
    <div id="header-wrapper">
		<div id="header">
		  <a href="/" title="NYU Tandon School of Engineering" id="logo">
		    <img src="/sites/all/themes/polyframe/NYU_Tandon_logo.png" alt="NYU Tandon School of Engineering" width="257" height="40" />
		  </a>
		  <img src="/sites/all/themes/polyframe/images/poly_header.png" id="poly-header" width="254px" height="12px" />
		  <div id="satellites"><a href="/nyu-abu-dhabi">NYU Abu Dhabi</a> | <a href="/nyu-shanghai">NYU Shanghai</a></div>		  <div id="user-nav-container">
		    <ul id="user-nav"><li class="quicklinks"><a href="#" id="quicklinks" title="QuickLinks">QuickLinks</a><ul id="quicklinks-dropdown"><li class="menu-6761 first"><a href="http://bulletin.engineering.nyu.edu" title="">Bulletin</a></li>
<li class="menu-6764"><a href="http://www.nyu.edu/search.directory.html" title="">Directory</a></li>
<li class="menu-6763"><a href="http://www.nyu.edu/life/resources-and-services/career-development.html" title="">Employment and Career Development</a></li>
<li class="menu-6759"><a href="/events/calendar" title="">Events Calendar</a></li>
<li class="menu-6766"><a href="/services/human-resources" title="">Human Resources / Careers</a></li>
<li class="menu-6767"><a href="/services/information-technology-systems" title="">Information Technology Systems</a></li>
<li class="menu-6768"><a href="https://library.nyu.edu/locations/bern-dibner-library/" title="">Library</a></li>
<li class="menu-6769"><a href="http://engineering.nyu.edu/about/giving" title="">Make a Gift</a></li>
<li class="menu-6770"><a href="https://newclasses.nyu.edu" title="">NYU Classes</a></li>
<li class="menu-6773"><a href="http://albert.nyu.edu/" title="">NYUAlbert (PS DATA)</a></li>
<li class="menu-6774"><a href="http://home.nyu.edu/" title="">NYUHome</a></li>
<li class="menu-6775"><a href="/academics/support/records-registration" title="">Records and Registration</a></li>
<li class="menu-6778 last"><a href="/services" title="">Services and Resources</a></li>
</ul></li><li  class="first menu-319"><a href="/students">Students</a></li>
<li  class="menu-334"><a href="/alumni">Alumni</a></li>
<li  class="menu-345"><a href="/faculty">Faculty</a></li>
<li  class="last menu-7667"><a href="/staff">Staff</a></li>
</ul>		  </div>
		</div> <!-- /#header --> 
	</div><!-- /#header-wrapper -->
	
	<div id="main-nav-container">
		<div class="container-12 clearfix">
			<div class="col-10 alpha"><ul id="poly-main-nav" class="clearfix"><li class="main-link mlid-170"><a href="/admissions" title="Admissions" class="main">Admissions</a><div class="submenu "><ul><li><a href="/admissions/undergraduate" title="Undergraduate Admissions">Undergraduate Admissions</a></li><li><a href="/admissions/graduate" title="Graduate Admissions">Graduate Admissions</a></li><li><a href="/academics/online" title="Online Learning ">Online Learning </a></li><li><a href="http://www.nyu.edu/admissions/financial-aid-and-scholarships.html" title="Financial Aid" target="_blank">Financial Aid</a></li><li><a href="/admissions/accepted-undergrads" title="Accepted Undergraduates">Accepted Undergraduates</a></li><li><a href="/admissions/graduate/admitted" title="Accepted Graduates">Accepted Graduates</a></li></ul></div></li><li class="main-link mlid-210"><a href="/academics" title="Academics" class="main">Academics</a><div class="submenu "><ul><li><a href="/academics/programs" title="Majors and Programs">Majors and Programs</a></li><li><a href="/academics/minors" title="Minors">Minors</a></li><li><a href="/academics/departments" title="Departments">Departments</a></li><li><a href="/academics/honors" title="Honors Program">Honors Program</a></li><li><a href="/academics/bsms" title="BS/MS Program">BS/MS Program</a></li><li><a href="/academics/studyabroad" title="Study Abroad">Study Abroad</a></li><li><a href="/academics/online" title="Online Learning">Online Learning</a></li><li><a href="https://library.nyu.edu/locations/bern-dibner-library" title="Bern Dibner Library" target="_blank">Bern Dibner Library</a></li><li><a href="/academics/support" title="Support and Services">Support and Services</a></li><li><a href="http://bulletin.engineering.nyu.edu" title="Bulletin" target="_blank">Bulletin</a></li><li><a href="/academics/women-tandon" title="Women at Tandon">Women at Tandon</a></li></ul></div></li><li class="main-link mlid-239"><a href="/research" title="Research" class="main">Research</a><div class="submenu "><ul><li><a href="/research/sponsored-programs" title="Sponsored Programs">Sponsored Programs</a></li><li><a href="/research/centers" title="Centers + Institutes">Centers + Institutes</a></li><li><a href="/research/labs" title="Labs + Groups">Labs + Groups</a></li><li><a href="/research/cross-institution" title="Cross-Institution “Seed” Research">Cross-Institution “Seed” Research</a></li><li><a href="/research/student" title="Student Research">Student Research</a></li><li><a href="/research/bioengineering" title="Bioengineering">Bioengineering</a></li><li><a href="/research/it-media" title="IT + Media">IT + Media</a></li><li><a href="/research/urban-systems" title="Urban Systems">Urban Systems</a></li></ul></div></li><li class="main-link mlid-249"><a href="/outreach" title="Outreach" class="main">Outreach</a><div class="submenu "><ul><li><a href="/business/future-labs" title="NYU Tandon Future Labs">NYU Tandon Future Labs</a></li><li><a href="/k12stem" title="K12 STEM Education">K12 STEM Education</a></li><li><a href="/outreach/enterprise-learning" title="Enterprise Learning">Enterprise Learning</a></li><li><a href="/outreach/veteran-support" title="Veteran Support">Veteran Support</a></li></ul></div></li><li class="main-link mlid-283"><a href="/life" title="Student Life" class="main">Student Life</a><div class="submenu "><ul><li><a href="/life/studentactivities" title="Student Activities">Student Activities</a></li><li><a href="/life/office-student-affairs" title="Office of Student Affairs">Office of Student Affairs</a></li><li><a href="/life/public-safety" title="Public Safety">Public Safety</a></li><li><a href="/life/student-resources" title="Resources and Services">Resources and Services</a></li><li><a href="/life/orientation" title="Student Orientation">Student Orientation</a></li></ul></div></li><li class="main-link mlid-317"><a href="/about" title="About" class="main">About</a><div class="submenu "><ul><li><a href="/about/year-review" title="Year in Review">Year in Review</a></li><li><a href="/about/history" title="History">History</a></li><li><a href="/about/invention-innovation-entrepreneurship" title="Invention, Innovation, and Entrepreneurship">Invention, Innovation, and Entrepreneurship</a></li><li><a href="/about/directions-hours" title="Directions and Hours">Directions and Hours</a></li><li><a href="/about/leadership" title="Leadership and Administration">Leadership and Administration</a></li><li><a href="/about/giving" title="Giving">Giving</a></li><li><a href="/press" title="News and Publications">News and Publications</a></li><li><a href="/campus-transformation" title="Campus Transformation">Campus Transformation</a></li></ul></div></li></ul></div>
			<div id="search-box" class="col-2 omega"><form action="/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29"  accept-charset="UTF-8" method="post" id="google-appliance-search-form" class="search-form">
<div><div class="form-item" id="edit-keys-wrapper">
 <input type="text" maxlength="255" name="keys" id="edit-keys" size="40" value="" class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-OVAb6KOw2T-toPYDwrUa1ESG_USQJn4SUdkyFAVyZIQ" value="form-OVAb6KOw2T-toPYDwrUa1ESG_USQJn4SUdkyFAVyZIQ"  />
<input type="hidden" name="form_id" id="edit-google-appliance-search-form" value="google_appliance_search_form"  />

</div></form>
</div>
		</div>
	</div> <!-- /#nav -->
	
        <div id="container-top" class="">
    	        <div class="breadcrumb clearfix"><a href="/" class="breadcrumb-home">Home</a> <span>/</span> <a href="/press">News and Publications</a></div>        <div class="content">
                   </div>
  	</div>
  	      	<div id="container" class="node-type-press_release">
      	      
           
      <div id="center" itemscope itemtype="http://schema.org/NewsArticle">
                    								<h1 itemprop="name">The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick</h1>
			    		<h2 class="subtitle">NYU Tandon Researchers Discover Big Cryptographic Potential in Nanomaterial</h2>
 						<p class="submitted">Posted <span itemprop="datePublished" datetime="2017-11-29">November 29th, 2017</span></p>				<div id="node-16941" class="node">
  
  <div class="content">
	  <div class="post-links">
	  <h4 id="links"><a href="/press" title="Go back to press room">Press Room</a></h4><ul id="share-links"><li><a href="http://www.facebook.com/sharer.php?u=http://engineering.nyu.edu/node/16941&t=The+Ultimate+Defense+Against+Hackers+May+Be+Just+a+Few+Atoms+Thick" class="facebook" title="Share on Facebook" rel="nofollow" target="_blank">Facebook</a></li><li><a href="http://twitter.com/home?status=The+Ultimate+Defense+Against+Hackers+May+Be+Just+a+Few+Atoms+Thick http://engineering.nyu.edu/node/16941 via @NYUTandon" class="twitter" title="Share on Twitter" rel="nofollow" target="_blank">Twitter</a></li><li><a href="#" class="print" title="Print this page">Print</a></li></ul><ul id="pr-docs"><li><a href="/files/pressrelease_download/NanoSecurity.pdf" class="pr-download">Download</a></li><li><a href="/files/pressrelease/M5%20Material-scr.jpg" class="pr-image">Get Post Image</a></li></ul>	  </div>
	  
	  <div class="news-pic-block"><img src="/files/imagecache/img_col_8_380/pressrelease/M5%20Material-scr.jpg" alt="" title="" width="690" height="534" itemprop="image"/><p>(a) At monolayer thickness, this material has the optical properties of a semiconductor that emits light. At multilayer, the properties change and the material doesn’t emit light. (b) Varying the thickness of each layer results in a thin film speckled with randomly occurring regions that alternately emit or block light. (c) Upon exposure to light, this pattern can be translated into a one-of-a-kind authentication key that could secure hardware
components at minimal cost.</p></div>	  	  
	  	  
	  <div itemprop="articleBody>">
	  <p>BROOKLYN, New York &ndash; The next generation of electronic hardware security may be at hand as researchers at New York University Tandon School of Engineering introduce a new class of unclonable cybersecurity security primitives made of a low-cost nanomaterial with the highest possible level of structural randomness. Randomness is highly desirable for constructing the security primitives that encrypt and thereby secure computer hardware and data physically, rather than by programming.</p>
<p>In a paper published in the journal ACS Nano, Assistant Professor of Electrical and Computer Engineering <a href="http://engineering.nyu.edu/people/davood-shahrjerdi">Davood Shahrjerdi</a> and his NYU Tandon team offer the first proof of complete spatial randomness in atomically thin molybdenum disulfide (MoS2). The researchers grew the nanomaterial in layers, each roughly one million times thinner than a human hair. By varying the thickness of each layer, Shahrjerdi explained, they tuned the size and type of energy band structure, which in turn affects the properties of the material.</p>
<p>&ldquo;At monolayer thickness, this material has the optical properties of a semiconductor that emits light, but at multilayer, the properties change, and the material no longer emits light. This property is unique to this material,&rdquo; he said. By tuning the material growth process, the resulting thin film is speckled with randomly occurring regions that alternately emit or do not emit light. When exposed to light, this pattern translates into a one-of-a-kind authentication key that could secure hardware components at minimal cost.</p>
<p>Shahrjerdi said his team was pondering potential applications for what he described as the beautiful random light patterns of MoS2 when he realized it would be highly valuable as a cryptographic primitive.<br />
	This represents the first physically unclonable security primitive created using this nanomaterial. Typically embedded in integrated circuits, physically unclonable security primitives protect or authenticate hardware or digital information. They interact with a stimulus &mdash; in this case, light &mdash; to produce a unique response that can serve as a cryptographic key or means of authentication.</p>
<p>The research team envisions a future in which similar nanomaterial-based security primitives can be inexpensively produced at scale and applied to a chip or other hardware component, much like a postage stamp to a letter. &ldquo;No metal contacts are required, and production could take place independently of the chip fabrication process,&rdquo; Shahrjerdi said. &ldquo;It&rsquo;s maximum security with minimal investment.&rdquo;</p>
<p>The paper, &ldquo;Physically Unclonable Cryptographic Primitives by Chemical Vapor Deposition of Layered MoS2&rdquo; appears in the journal <em>ACS Nano </em>at <a href="http://pubs.acs.org/doi/10.1021/acsnano.7b07568">http://pubs.acs.org/doi/10.1021/acsnano.7b07568</a>. Co-authors include NYU Tandon doctoral candidate <strong>Abdullah Alharbi</strong> and graduate students <strong>Darren Armstrong</strong> and <strong>Somayah Alharbi</strong>. The National Science Foundation and the U.S. Army Research Office supported the research.</p>
<hr />
<p><strong>About the New York University Tandon School of Engineering</strong><br />
	<em>The NYU Tandon School of Engineering dates to 1854, the founding date for both the New York University School of Civil Engineering and Architecture and the Brooklyn Collegiate and Polytechnic Institute (widely known as Brooklyn Poly). A January 2014 merger created a comprehensive school of education and research in engineering and applied sciences, rooted in a tradition of invention and entrepreneurship and dedicated to furthering technology in service to society. In addition to its main location in Brooklyn, NYU Tandon collaborates with other schools within NYU, the country&rsquo;s largest private research university, and is closely connected to engineering programs at NYU Abu Dhabi and NYU Shanghai. It operates Future Labs focused on start-up businesses in downtown Manhattan and Brooklyn and an award-winning online graduate program. For more information, visit <a href="http://engineering.nyu.edu">engineering.nyu.edu</a>.</em></p>
	  </div>
  </div>

  <div class="meta">
        
          <div class="terms" itemprop="keywords">
        <!--span>Tags</span><br /-->
        <strong>Learn more about: </strong> <a href="/people/davood-shahrjerdi" title="View user profile.">Davood Shahrjerdi</a>      </div>
        
    <span class="clear"></span>
  </div>
</div>      </div>
        
                  <div id="sidebar-right" class="sidebar">
            <div id="block-poly_pages-0" class="clear-block block block-poly_pages">
  <h2><a href="/press/news" title="See more news">News</a></h2>
  <div class="content"><ul id="press-post-list"><li class="featured item"><a href="/news/2017/11/30/timely-talk-about-cyber-threats-our-democracy" title="A Timely Talk about Cyber Threats to Our Democracy"><img src="/files/imagecache/img_col_3_140/news/amoroso-cappos.jpg" alt="Ed Amoroso, here with Professor Justin Cappos, gave a recent talk on cybersecurity and national critical infrastructure risk to governments and nations." title="" width="210" height="140" class="imagecache imagecache-img_col_3_140"/></a><h4><a href="/news/2017/11/30/timely-talk-about-cyber-threats-our-democracy">A Timely Talk about Cyber Threats to Our Democracy</a></h4><p class="submitted">Posted <span>November 30th, 2017</span></p></li><li class="regular item"><h4><a href="/news/2017/11/29/diversity-stem-summit-brought-impressive-array-change-makers-brooklyn">Diversity in STEM Summit Brought an Impressive Array of Change Makers to Brooklyn</a></h4><p class="submitted">Posted <span>November 29th, 2017</span></p></li><li class="regular item"><h4><a href="/news/2017/11/20/new-artificial-intelligence-research-institute-launches">New Artificial Intelligence Research Institute Launches</a></h4><p class="submitted">Posted <span>November 20th, 2017</span></p></li><li class="regular item"><h4><a href="/news/2017/11/20/celebrating-tandons-storied-history-aviation">Celebrating Tandon’s Storied History in Aviation </a></h4><p class="submitted">Posted <span>November 20th, 2017</span></p></li></ul></div>
</div>
<div id="block-poly_pages-3" class="clear-block block block-poly_pages">
  <h2><a href="http://cable.poly.edu" target="_blank" title="Alumni Magazine">Cable</a></h2>
  <div class="content"><p class="desc">News from Cable alumni magazine.</p><a href="http://engineering.nyu.edu/cable/issue/fall-2014/news/feature/transformative-process" target="_blank" title="Transformative Process"><img src="http://engineering.nyu.edu/cable/sites/default/files/imagecache/img_col_3_140/story_img/15-0034_023.jpg" alt="Transformative Process"></a><p class="submitted">Posted <span>January 21st, 2015</span></p><h4><a href="http://engineering.nyu.edu/cable/issue/fall-2014/news/feature/transformative-process" target="_blank">Transformative Process</a></h4><p><a href="http://engineering.nyu.edu/cable/issue/fall-2014/news/feature/transformative-process" class="link-bullet" target="_blank">Read More</a></p></div>
</div>
<div id="block-poly_pages-1" class="clear-block block block-poly_pages">
  <h2><a href="/press/press-releases" title="See more press releases">Press Releases</a></h2>
  <div class="content"><ul id="press-post-list"><li class="featured item"><a href="/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick" title="The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick" class="active"><img src="/files/imagecache/img_col_3_140/pressrelease/M5%20Material-scr.jpg" alt="(a) At monolayer thickness, this material has the optical properties of a semiconductor that emits light. At multilayer, the properties change and the material doesn’t emit light. (b) Varying the thickness of each layer results in a thin film speckled with randomly occurring regions that alternately emit or block light. (c) Upon exposure to light, this pattern can be translated into a one-of-a-kind authentication key that could secure hardware
components at minimal cost." title="" width="210" height="140" class="imagecache imagecache-img_col_3_140"/></a><h4><a href="/press-releases/2017/11/29/ultimate-defense-against-hackers-may-be-just-few-atoms-thick" class="active">The Ultimate Defense Against Hackers May Be Just a Few Atoms Thick</a></h4><p class="submitted">Posted <span>November 29th, 2017</span></p></li><li class="regular item"><h4><a href="/press-releases/2017/11/22/govlab-nyu-tandon-online-data-science-lecture-series-public-servants">The GovLab at NYU Tandon Launches Online Data Science Lecture Series for Public Servants</a></h4><p class="submitted">Posted <span>November 27th, 2017</span></p></li><li class="regular item"><h4><a href="/press-releases/2017/11/21/nyu-tandon-finance-risk-engineering-students-take-top-honors-annual-tradin">NYU Tandon Finance and Risk Engineering Students Take Top Honors at Annual Trading Competition </a></h4><p class="submitted">Posted <span>November 21st, 2017</span></p></li></ul></div>
</div>
          </div> <!-- /#sidebar-right -->
                
        <div class="clear"></div>
        
              
	</div> <!-- /#container -->
</div> <!--/#hug-->

<div id="footer" class="clearfix">
	<div id="footer-top"><div class="container-12 clearfix"><div id="engineering-is" class="col-6"><h4>Engineering <span class="is">is</span> <span class="tagname">NYU</span></h4></div><div id="social-links" class="col-6"><p><strong>Follow Us:<span></span></strong> <a href="https://www.facebook.com/nyutandon" class="soc-icons facebook" rel="nofollow">Facebook</a> <a href="http://www.twitter.com/NYUTandon" class="soc-icons twitter" rel="nofollow">Twitter</a> <a href="https://www.instagram.com/NYUTandon" class="soc-icons instagram" rel="nofollow">Instagram</a><a href="https://www.youtube.com/c/PolyEdu" class="soc-icons youtube" rel="nofollow">YouTube</a> </p></div></div></div>	<div class="container-12 clearfix">
		<div class="col-3"><h4>Undergraduate Admissions</h4><ul>
<li><a href="http://www.nyu.edu/admissions/undergraduate-admissions.html" target="_blank">How to Apply</a></li>
<li><a href="http://www.nyu.edu/admissions/undergraduate-admissions/apply.html">Apply Now</a></li>
<li><a href="/admissions/undergraduate">Learn More</a></li>
<li><strong><a href="mailto:&#097;&#100;&#109;&#105;&#115;&#115;&#105;&#111;&#110;&#115;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;">&#097;&#100;&#109;&#105;&#115;&#115;&#105;&#111;&#110;&#115;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;</a></strong></li>
</ul></div><div class="col-3"><h4>Graduate Admissions</h4><ul>
<li><a href="/admissions/graduate/requirements">Requirements</a></li>
<li><a href="/admissions/graduate/apply">Apply Now</a></li>
<li><a href="/admissions/graduate">Learn More</a></li>
<li><strong><a href="mailto:&#101;&#110;&#103;&#105;&#110;&#101;&#101;&#114;&#105;&#110;&#103;&#046;&#103;&#114;&#097;&#100;&#105;&#110;&#102;&#111;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;">&#101;&#110;&#103;&#105;&#110;&#101;&#101;&#114;&#105;&#110;&#103;&#046;&#103;&#114;&#097;&#100;&#105;&#110;&#102;&#111;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;</a></strong></li>
</ul></div><div  class="col-3"><h4>Site Links</h4><ul>
<li><a href="/press">Press</a></li>
<li><a href="http://www.nyu.edu/search.directory.html">Directory</a></li>
<li><a href="/about/directions">Directions</a></li>
<li><a href="/events/calendar">Event Calendar</a></li>
<li><a href="/careers">Careers and HR</a></li>
</ul></div><div class="col-3"><h4>Technical Support</h4>
	<ul><li><span class="label">Email / Network</span></li><li><a href="mailto:&#115;&#111;&#101;&#104;&#101;&#108;&#112;&#100;&#101;&#115;&#107;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;">&#115;&#111;&#101;&#104;&#101;&#108;&#112;&#100;&#101;&#115;&#107;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;</a></li><li><span class="label">Website</span></li><li><a href="mailto:&#101;&#110;&#103;&#105;&#110;&#101;&#101;&#114;&#105;&#110;&#103;&#046;&#119;&#101;&#098;&#116;&#101;&#097;&#109;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;">&#101;&#110;&#103;&#105;&#110;&#101;&#101;&#114;&#105;&#110;&#103;&#046;&#119;&#101;&#098;&#116;&#101;&#097;&#109;&#064;&#110;&#121;&#117;&#046;&#101;&#100;&#117;</a></li><li id="user-login"><a href="https://engineering.nyu.edu/Shibboleth.sso/Login?target=https%3A%2F%2Fengineering.nyu.edu%2Fpoly_shib%2Flogin">Login (Faculty + Staff)</a></li></ul></div><address class="col-9"><strong>NYU Tandon School of Engineering</strong> 6 MetroTech Center, Brooklyn, NY 11201 <span>Tel:</span> 646.997.3600 <span>Fax:</span> 646.997.3136</address><p class="col-3 copy">&copy; NYU Tandon</p>	</div>
</div> <!--/#footer -->

<script type="text/javascript" src="http://engineering.nyu.edu/files/js/js_5fc6db6d5c9319622c6c08c0e6fcbba8.js"></script>
<script type="text/javascript" src="/sites/all/themes/polyframe/js/tickerscrambler.min.js?1512136099"></script>
<script type="text/javascript" src="/sites/all/modules/custom/poly_pages/js/poly_press_node.js?1512136099"></script>
</body>
</html>
